Fórum Eletrônica 2005
Reparação de aparelhos eletrônicos em Geral, Mesa de som, Receiver, Caixa Amplificada, Dicas de Consertos, Informação Técnica, Projetos, Esquemas, Software, Eeprom e Muito Mais!!.

Seja Muito Bem Vindo ao Fórum Eletrônica 2005 !!

Para ter acesso a todo o conteúdo do fórum tais como; pedir dicas de Aparelhos, ver o boletim técnico e muito mais, você precisa Estar cadastrado e participar do fórum eletrônico.

Faça já o seu cadastro é totalmente de graça Aproveite !!!
Recuperar Senha






















Últimos assuntos
» TV LG LED 32"- Mod:32 LD 650- SA
Qua Fev 21, 2018 1:56 pm por Perna Longa

» Projeto de sonda LVDS
Ter Fev 13, 2018 3:56 pm por Mariane

» Duvidas sobre antenas, terrestre e parabolica
Ter Fev 13, 2018 7:56 am por Mariane

» algum dos amigos tem experiencia com projetores?
Qui Fev 08, 2018 7:47 am por leprex

» TV philips 43" Mod: 43PFG 5102/78 def: raio pela antena.
Qua Jan 31, 2018 4:29 pm por jrpaula2006

» Aparelho de som LG - Mod:LM-U1350A - defeito:Sem som.
Seg Jan 29, 2018 1:17 pm por Perna Longa

» TV CCE 14" Mod: HPS 1407D Def: DRIVE HORIZ. RESOLVIDO!!
Qui Jan 25, 2018 4:09 pm por jrpaula2006

» TV SHARP 20" Mod:C-2053 Vazando alta na chupeta. RESOLVIDO!!!
Seg Jan 22, 2018 10:28 am por jrpaula2006

» [Resolvido]Tv Samsung CL21Z43 efeito taça Resolvido
Qua Jan 17, 2018 5:59 pm por everardes

» Receptor Century MidiaBox Smart C5 não entra canais no Multiponto resolvido
Qua Jan 17, 2018 5:48 pm por everardes

» [Resolvido]TV PHILIPS 42"Mod:42PFL4007G/78 defeito:Já vem ligada. RESOLVIDO!!!
Qua Jan 17, 2018 10:37 am por Manguaça

» Retornos de tvs LEDs = LG
Sab Jan 13, 2018 5:41 pm por Mariane

» cola para difusor de led
Sex Jan 12, 2018 10:32 pm por Mariane

» TV AOC 32"= Mod: LE32D1440/20 = Def: Sem imagem, Sem som.
Qui Jan 11, 2018 4:16 pm por jrpaula2006

» Barras ou Réguas de leds.
Dom Jan 07, 2018 4:34 pm por Perna Longa

» [Resolvido]TV LG 42" - Mod: 42LG60FR - Defeito: apagando.RESOLVIDO!!!
Ter Jan 02, 2018 7:58 am por Perna Longa

» [Resolvido]Hps1471 com imagem colorida
Sex Dez 29, 2017 1:03 pm por Manoel Jorge

» Fonte usina 30A ci oscilador raspado
Sex Dez 15, 2017 8:14 am por Manguaça

» [Resolvido]Caixa Ativa Samson AURO D415 com forte ruido após uns 15 min ligada
Sex Dez 15, 2017 8:08 am por Manguaça

» sobre tela de led lg 39
Qui Nov 09, 2017 3:24 pm por Perna Longa

» placa de sinal tv philips 32PFL3403/78 alguem tem pra vender???
Dom Nov 05, 2017 5:00 pm por Sheldon

» tv lg 39ln5400 com som acende a tela sem imagem
Sex Out 20, 2017 9:44 pm por leprex

» precisando da ajuda dos amigos substituto para o diodo RFS4s ou o do esquema veja foto
Ter Out 17, 2017 1:51 pm por Mariane

» arquivo muito util sobre lcd x t-con
Sab Set 23, 2017 6:35 pm por Ebenézer Mota

» [RESOLVIDO] tv LG RP20CB20A liga tela acende com som mas sem imagem
Sab Set 16, 2017 7:22 pm por Perna Longa

»  TV Plasma PL51E490 Placa Y-SUS queimando IGBTs e outras peças.
Sab Ago 26, 2017 8:45 am por Emerson Rodrigo Santos

» Som Samsung MX-F850 Liga, mas fica travado, desconfio de memoria flash corrompida.
Sab Ago 19, 2017 9:32 am por leprex

» tv h buster hbtv-42d03fd imagem exbranquiada meio negativa
Ter Ago 08, 2017 11:02 am por Ebenézer Mota

» tv philips 32 pfl 3518 ou 3508 sendo a mesma placa
Sab Ago 05, 2017 10:22 pm por Ebenézer Mota

» [resolvido]lixar a ponta da antena do magnetron
Qui Ago 03, 2017 8:57 am por Perna Longa

Aviso aos visitantes!.
Reparação de Aparelhos Eletrônicos Prezado amigo Visitante, para acessar os conteúdos deste fórum, você precisa de um nome de Usuário e Senha. Para criar um Usuário e senha basta fazer um rápido cadastro gratuitamente, pois todos os conteúdos deste fórum são gratuitos

[Resolvido]TV 20" Vision TVC20 - Com apito chato!

Página 1 de 2 1, 2  Seguinte

Ir em baixo

[Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por Emerson Rodrigo Santos em Seg Mar 07, 2016 12:36 pm

Reparei esse televisor após sofrer com os danos de um raio, trocando o flyback, mas ficou com  um chiado irritante que não estou conseguindo tirar.
Já revisei vários capacitores, pressionei bobinas para ver se parava o barulho irritante e nada de solucionar. O engraçado é que se entrar no menu eaumentar o brilho o chiado diminui bastante e por instantes chega até a sumir!
Alguem já resolveu esse pepino nesse televisor velho? Shocked


Última edição por Emerson Rodrigo Santos em Qua Abr 27, 2016 12:14 am, editado 1 vez(es)
avatar
Emerson Rodrigo Santos
Técnico
Técnico

Status : Técnico
Experiência Desde. : 01/01/2000
Sexo : Masculino
Numero de Mensagens : 1167
Pontos 5328
Curtidas 4
Idade : 31
LOCALIZAÇÃO : Carandaí/MG
Humor : bacana!
Data de inscrição : 02/02/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por Ebenézer Mota em Seg Mar 07, 2016 2:02 pm

Ja peguei um piado irritante na philco e era um capacitor ceramico na fonte, Ja na Mitsubishi era um eletrolitico de 4,7X250 perto do flyback
Ja peguei ferrite fazendo isso na cce etc...

_________________
Ostentação é chegar no posto de gasolina e falar "enche o tanque".
avatar
Ebenézer Mota
Administrador e Fundador
Administrador e Fundador

Status : Técnico
Experiência Desde. : 08/01/1989
Sexo : Masculino
Numero de Mensagens : 6366
Pontos 167010289
Curtidas 18
Idade : 40
LOCALIZAÇÃO : Várzea Grande MT
Humor : Sempre de Bem com a Vida.
Data de inscrição : 13/08/2015

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por barbudinhu da mangueira em Seg Mar 07, 2016 2:10 pm

Pois é, tbm já peguei em vários televisores defeito semelhante, mas nessa ai deve estar osso de tirar o zumbido!  
Tô pensando que pode ser o Flyback que voce colocou que veio com problema pois já testou tudo que tinha pra testar! Será que nao deveria encomendar outro e fazer o teste?
avatar
barbudinhu da mangueira
participante50
participante50

Sexo : Masculino
Numero de Mensagens : 80
Pontos 3780
Curtidas 0
Idade : 42
LOCALIZAÇÃO : MG
Data de inscrição : 22/02/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por andrecuiaba em Seg Mar 07, 2016 2:40 pm

tu ta com uma igual ???
avatar
andrecuiaba
Moderador
Moderador

Sexo : Masculino
Numero de Mensagens : 413
Pontos 4244
Curtidas 0
Idade : 48
LOCALIZAÇÃO : varzea grande Mt
Humor : bom
Data de inscrição : 28/01/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por Emerson Rodrigo Santos em Seg Mar 07, 2016 3:05 pm

Vou fazer teste depois com outro flyback e posto o resultado aqui.

_________________
Moderador 1000     (((Moderador Com mais de 1000 Postagens))) Jóia
avatar
Emerson Rodrigo Santos
Técnico
Técnico

Status : Técnico
Experiência Desde. : 01/01/2000
Sexo : Masculino
Numero de Mensagens : 1167
Pontos 5328
Curtidas 4
Idade : 31
LOCALIZAÇÃO : Carandaí/MG
Humor : bacana!
Data de inscrição : 02/02/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por baltazar alves da silva em Ter Mar 15, 2016 8:15 am

amigo aqui já consertei algumas mas de outra marca, foi colocando um pedacinho de ima em cima ai da bobina de largura que fica ai perto do flaybeck, outra foi trocando ai um capacitor de sincuflex ai na fonte, mas só que não foi ai essa marca de tv
avatar
baltazar alves da silva
Técnico
Técnico

Status : Técnico
Sexo : Masculino
Numero de Mensagens : 109
Pontos 3679
Curtidas 0
Idade : 51
LOCALIZAÇÃO : BRASILÂNDIA DE MNAS
Data de inscrição : 15/03/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por Emerson Rodrigo Santos em Ter Mar 15, 2016 8:26 am

Obg pela dica, vou fazer os testes e posto o resultado assim que fizer. Jóia

_________________
Moderador 1000     (((Moderador Com mais de 1000 Postagens))) Jóia
avatar
Emerson Rodrigo Santos
Técnico
Técnico

Status : Técnico
Experiência Desde. : 01/01/2000
Sexo : Masculino
Numero de Mensagens : 1167
Pontos 5328
Curtidas 4
Idade : 31
LOCALIZAÇÃO : Carandaí/MG
Humor : bacana!
Data de inscrição : 02/02/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por andrecuiaba em Ter Mar 15, 2016 12:41 pm

o apito vem de onde ??
avatar
andrecuiaba
Moderador
Moderador

Sexo : Masculino
Numero de Mensagens : 413
Pontos 4244
Curtidas 0
Idade : 48
LOCALIZAÇÃO : varzea grande Mt
Humor : bom
Data de inscrição : 28/01/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por Emerson Rodrigo Santos em Ter Mar 15, 2016 2:24 pm

Parece ser da horizontal.... Eu encomendei outro flyback para fazer teste e ver se o que coloquei está com alguma falha...
Não parece ser no driver H.
avatar
Emerson Rodrigo Santos
Técnico
Técnico

Status : Técnico
Experiência Desde. : 01/01/2000
Sexo : Masculino
Numero de Mensagens : 1167
Pontos 5328
Curtidas 4
Idade : 31
LOCALIZAÇÃO : Carandaí/MG
Humor : bacana!
Data de inscrição : 02/02/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por andrecuiaba em Ter Mar 15, 2016 7:29 pm

coloque uma chave de fenda em cima e coloque o cabo dela no ouvido isso facilita detectar de onde vem o ruido
avatar
andrecuiaba
Moderador
Moderador

Sexo : Masculino
Numero de Mensagens : 413
Pontos 4244
Curtidas 0
Idade : 48
LOCALIZAÇÃO : varzea grande Mt
Humor : bom
Data de inscrição : 28/01/2016

Voltar ao Topo Ir em baixo

Re: [Resolvido]TV 20" Vision TVC20 - Com apito chato!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum